Problème de texture

Les addons et mods terminés ou en cours de développement.

Forum rules

Sont admis ici les sujets d'actualités concernant un mod/addon terminé ou en cours de développement.
Pour tout support, question technique sur un mod/addon, veuillez utiliser le sous-forum approprié ci-dessous (DayZ, ACE², ... Autre).

Problème de texture 03 Jan 2017, 11:46

by famas80

Bonjour !

Même si j'ai mis de coté le modding pour Arma, je n'en reste pas moins attaché au jeu et à la conception d'addon même si je ne les diffuse pas.

Actuellement, pour passer le temps, je me suis lancé dans l'équipement des aérodromes allemands et britanniques de la seconde guerre mondiale. Je suis actuellement en train de modéliser un hangar allemand typique dit en "T".

http://i60.servimg.com/u/f60/12/20/20/81/hangar10.jpg

Jusque là tout allait bien sauf que là je me retrouve devant un problème de texture "in game". Deux photos pour illustrer mon problème :

vue du hangar sous buldozer, pas de problème de texture.

Image

vue in game, une seule texture, pas de lod shadow ! le lod géométrie est correct.

Image

Je souhaiterai savoir si quelqu'un parmi les addons-maker a déjà eu le problème et quelle est la solution s'il en existe une parce que quoique je fasse, je n'y arrive pas .

Merci.
Image

famas80
Créateur
Créateur

Sergent
(240 messages)


Re: Problème de texture 11 Feb 2017, 11:42

by Hybrid

Salut famas80.

Es tu sur de visualiser ton model 0 sur le jeu?
Autre question, n'aurais tu pas deplier ton model sur deux textures differentes?
User avatar

Hybrid
Caporal-chef
Caporal-chef
(71 messages)


Re: Problème de texture 12 Feb 2017, 23:08

by famas80

Salut Hybrid, c'est sympa de me répondre.
La première image c'est le lod 0
En fait j'ai tout essayé tout réunir sur une même planche ou faire à l'ancienne (texture par texture) et rien ne fonctionne. Je l'ai mis de coté, j'y reviendrais plus tard.
Je n'entends plus diffuser mes réalisations, je fais ça pour moi pour passer le temps ! mais jette un oeil sur ma page facebook pour avoir une idée du travail accompli depuis que j'ai quitté MAF studio et arrété ma participation à Indochine :

https://www.facebook.com/groups/520626911436184/

Merci !
Image

famas80
Créateur
Créateur

Sergent
(240 messages)


Re: Problème de texture 13 Feb 2017, 11:13

by ludo[12.13]

dommage de ne pas partager ton travail
User avatar

ludo[12.13]
Caporal-chef
Caporal-chef
(95 messages)


Re: Problème de texture 13 Feb 2017, 12:18

by famas80

J'y songe mais je ne sais pas quoi mettre...!!!
Image

famas80
Créateur
Créateur

Sergent
(240 messages)


Re: Problème de texture 13 Feb 2017, 12:42

by ludo[12.13]

j ai vu sur ton facebook plein de chose intéressantes jeep, halftrack, jmc, dodge un petit pack armee francaise d apres guerre serait cool
User avatar

ludo[12.13]
Caporal-chef
Caporal-chef
(95 messages)


Re: Problème de texture 13 Feb 2017, 14:02

by famas80

Non, je laisse le soin à l'équipe d'OFRP de réaliser celui-là, et j'ai pu constater l'excellent niveau d'avancement de leur travail ! D'autre part, même si l'envie s'en fait sentir, pour le moment je n'ai pas Arma 3.
Image

famas80
Créateur
Créateur

Sergent
(240 messages)


Re: Problème de texture 13 Feb 2017, 15:06

by famas80

...Mais c'est vrai que je m'étais beaucoup investi dans la réalisation d'addons sur l'armée française moderne et certains n'ont jamais été diffusé en public ! Comme celui-ci :

Image

Je vais essayer de l'améliorer et après on verra !!!
Image

famas80
Créateur
Créateur

Sergent
(240 messages)


Re: Problème de texture 15 Feb 2017, 21:38

by Hybrid

Salut famas80


Je suis navré que tu n'ais pas trouvé la solution, mais je t'avoue que je n'ai pas ouvert 02 depuis au moins 5ans... et je sèche un peu.

Je suis allé sur ta page Facebook. Je dois dire que j'ai été très agréablemment surpris par la qualité des models.
Et je dois avouer que l'A400M m'a particulierement plu.
Je ne suis jamais allé aussi loin. Je m'arretais généralement à la 3D et aux textures, les autres membres d'OFrP faisaient le reste :D.

Il est dommage de ne pas faire de release en standalone de tes models les plus aboutis et ce même sur Arma2 (je n'accroche pas sur Arma3 perso), tant qu'ils te plaisent et que les features que tu voulais implementer fonctionnent.
Evite donc de mettre trop de fonctionnalité et faire trop compliquer sur les premières versions.
Tes models pourraient sans doute interesser des moddeurs (tu leur demandes d'être dans les crédits et de qu'ils fournissent les améliorations qu'ios ont fait à ton model d'origine).

En tout cas, continue comme ça!!! Tu as un bon style!!!
User avatar

Hybrid
Caporal-chef
Caporal-chef
(71 messages)


Re: Problème de texture 16 Feb 2017, 17:50

by famas80

Il est caïman fini le bétail !!! Tout fonctionne ou presque, un petit bémol toutefois : je n'arrive pas à paramétrer "attach cargo". J'ai essayé les scripts du C17 et de l'IL76 mais ça me donne des messages d'erreur au lancement. Mais la fonction "parachute group" ou "parachute all" fonctionne ! Au niveau du cockpit seuls le HUD et l'horizon sont actifs !

Image

Image

Image

Image
Image

famas80
Créateur
Créateur

Sergent
(240 messages)


Next

Return to Addons & Mods

Who is online

Users browsing this forum: No registered users and 1 guest